Türkiyenin en kapsamlı forum/yorum portalı olacak olan sitemize katkıda bulunmak ister misiniz? Moderatorler/Yöneticiler aramaktayız. BİZE YAZIN >>

Walkman update required problem

victorgrant
Mesaj: 241

Walkman update required problem

Mesaj#1 » 2017 Tem 29 11:40

Hi there,
My z2 has a problem with walkman update, when trying to use walkman a pop up appears stating it needs to update but update centre says its up to date? Version 8.3.A.0.5, though for a fleeting moment I'm sure an update to 8.3.A.0.7 was available




Check this Talent Management Video

“Sony” sayfasına dön

Kimler çevrimiçi

Bu forumu görüntüleyen kullanıcılar: Hiç bir kayıtlı kullanıcı yok ve 0 misafir

cron

Giriş  •  Kayıt